[brainers MAIL] 緊急 – WordPress 5.0 へのアップデートは待って!

 

ブレイナーズの小林です。

 

既にご承知かもしれませんが、アメリカ東部時間の12月6日に WordPress のバージョンが5.0へアップデートされる予定です。

このアップデートはメジャーなものとなります。

つまり・・・

現在は問題なく動作しているプラグインの中で5.0へアップデート後に動かなくなるものが出てくるリスクがあります。

さらに5.0から搭載されるGutenberg エディターは、これまでのエディターとは操作性が異なります。

もし、5.0の Gutenberg エディターが使いずらいようであれば Classic Editor プラグインをインストールすることで従来のエディターを利用することができます。

いずれにしても少し待った方が良いかもしれません。

 

最後に、SANTA DEAL 2018 にはディール10番まで追加されました。

SANTA DEAL 2018

 

 

ありがとうございます。

小林正寿